Completed
Database maintenance

Status
Resolved after about 2 hours
Started
September 10, 2022 at 11:00 PM
Completed
September 11, 2022 at 12:39 AM
Affects
App
Realtime Collaboration
  • Completed
    September 11, 2022 at 12:38 AM

    Maintenance has completed successfully.

  • In progress
    September 10, 2022 at 11:03 PM

    Maintenance is now in progress.

  • Planned
    September 10, 2022 at 11:00 PM

    We’ll be conducting a round of maintenance on Saturday, Sep 10, between 4:00pm - 6:00pm, Pacific Time. (Check what that means in your local time here.)

    During this time, you will not be able to access the Padlet web or mobile apps.

    We are very sorry if that’s inconvenient for you. This maintenance makes Padlet faster, more reliable, and more user friendly.

    Please bear with us once again.