Padlet - High latency when accessing Padlet – Incident details

High latency when accessing Padlet

Resolved
Degraded performance
Started 10 months agoLasted about 3 hours

Affected

Realtime Collaboration

Degraded performance from 12:06 PM to 3:03 PM

API

Degraded performance from 12:06 PM to 3:03 PM

App

Degraded performance from 12:06 PM to 3:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are investigating the issue.