Resolved
Public API - 500 Errors

Started
January 15, 2024 at 3:00 AM
Status
Resolved after 3 days

Impact

Major outage
Affected
API
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.