Padlet - Padlet is inaccessible – Incident details

Padlet is inaccessible

Resolved
Major outage
Started 4 months agoLasted 30 minutes

Affected

Realtime Collaboration

Operational from 5:06 AM to 5:36 AM

API

Operational from 5:06 AM to 5:36 AM

App

Major outage from 5:06 AM to 5:43 AM, Partial outage from 5:43 AM to 5:44 AM, Major outage from 5:44 AM to 5:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.