All systems operational

Show current status

[Resolved] Slowed down and unreliable realtime

Started on November 9, 2020 at 5:24 PM. Resolved after about 1 hour

Affected

App
Realtime Collaboration
  • Identified
    November 9, 2020 at 5:24 PM  –  

    We are having an issue with the infrastructure of our realtime collaboration. We have identified and are continuing to work on a fix for this incident.

  • Identified
    November 9, 2020 at 5:41 PM  –  

    We are deploying a fix for the issue. The site will slow down for a little while. We're sorry for the inconvenience.

  • Monitoring
    November 9, 2020 at 5:50 PM  –  

    We implemented a fix and currently monitoring the result.

  • Resolved
    November 9, 2020 at 6:12 PM  –  

    We just resolved the issue!