[Resolved] Padlet is inaccessible

Started on November 17, 2020 at 11:12 PM. Resolved after 32 minutes

Affected

App
Realtime Collaboration
  • Identified
    November 17, 2020 at 11:12 PM

    Padlet is inaccessible. This is due to a problem with our cache storage. We are trying to get it back.

  • Resolved
    November 17, 2020 at 11:44 PM

    We just resolved the issue.