[Resolved] Walls are inaccessible

Started on March 31, 2021 at 3:37 AM. Resolved after 11 minutes

Affected

App
Realtime Collaboration
  • Identified
    March 31, 2021 at 3:37 AM

    We are continuing to work on a fix for this incident.

  • Resolved
    March 31, 2021 at 3:48 AM

    We just resolved the issue!