[Resolved] Intermittent failure with generating previews of web pages

Started on July 6, 2021 at 2:22 AM. Resolved after about 3 hours

Affected

App
  • Investigating
    July 6, 2021 at 2:22 AM

    We are currently investigating this incident.

  • Identified
    July 6, 2021 at 2:29 AM

    We are continuing to work on a fix for this incident.

  • Resolved
    July 6, 2021 at 4:58 AM

    We just resolved the issue!