Padlet - Padlet is having issues – Incident details

Padlet is having issues

Resolved
Operational
Started over 3 years agoLasted about 1 hour

Affected

Realtime Collaboration

Operational from 1:26 PM to 2:50 PM

App

Operational from 1:26 PM to 2:50 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.