Padlet - Attachments and uploads are not working. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Attachments and uploads are not working.
Resolved
Partial outage
Started over 3 years ago
Lasted about 2 hours
Affected
App
Updates
Resolved
June 15, 2021 at 8:07 AM
Resolved
June 15, 2021 at 8:07 AM
We have resolved the issue.
Investigating
June 15, 2021 at 6:17 AM
Investigating
June 15, 2021 at 6:17 AM
We are currently investigating this incident.