Resolved
Failure to generate image and PDF exports of padlets

Started
October 20, 2021 at 1:30 AM
Status
Resolved after about 6 hours
Affected
App

Impact

Partial outage
  • Resolved
    October 20, 2021 at 7:29 AM

    The service provider has resolved the issue.

  • Identified
    October 20, 2021 at 1:30 AM

    One of our service providers which we employ to generate PDF and image exports of padlets reported issues on their end.

    The issue has since been resolved.