Resolved
GIF search is not working

Started
October 14, 2021 at 8:51 AM
Status
Resolved after 30 minutes
Affected
App

Impact

Partial outage
  • Resolved
    October 14, 2021 at 9:21 AM

    We resolved the issue.

  • Identified
    October 14, 2021 at 8:51 AM

    We are continuing to work on a fix for this incident.