Resolved
Padlet is inaccessible.

Started
November 08, 2021 at 10:48 AM
Status
Resolved after about 1 hour
Affected
App
Realtime Collaboration

Impact

Major outage
  • Resolved
    November 08, 2021 at 11:44 AM

    We just resolved the issue!

  • Monitoring
    November 08, 2021 at 11:25 AM

    We implemented a fix and currently monitoring the result.

  • Investigating
    November 08, 2021 at 10:48 AM

    We are currently investigating this incident.