Padlet - Some video files uploaded are not playing when a post is expanded – Incident details

Some video files uploaded are not playing when a post is expanded

Resolved
Degraded performance
Started 25 days agoLasted about 3 hours

Affected

App

Degraded performance from 3:37 AM to 4:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Auto-captioning of videos has resumed.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Auto-captioning of videos is not working but uploaded videos are now playing.

  • Investigating
    Investigating
    We are currently investigating this incident.