Resolved
DNS issue affecting access to Padlet sites for Rogers/Fido network users in Canada

Started
April 28, 2023 at 3:21 PM
Status
Resolved after 7 days

Impact

Operational
Affected
App
Realtime Collaboration
  • Resolved

    This incident has been resolved.

  • Monitoring

    Customers on the Rogers/Fido network in Canada are unable to access Padlet sites due to a DNS issue. We're monitoring the situation closely. A workaround is available at https://padlet.help/l/en/article/zi6vlcu501-how-to-fix-a-dns-issue-when-accessing-padlet. Thanks for your patience.