[Resolved] Some functions are not working

Started on June 8, 2021 at 10:07 AM. Resolved after about 1 hour

Affected

App
Realtime Collaboration
  • Investigating
    June 8, 2021 at 10:07 AM

    One of our critical service providers is down. We're currently investigating the situation. Meanwhile, some functions such as posting and attachment previews are not working.

  • Identified
    June 8, 2021 at 10:47 AM

    Our service provider has identified the problem and is implementing a fix

  • Monitoring
    June 8, 2021 at 11:00 AM

    Our service provider has applied a fix. We are currently monitoring the result.

  • Resolved
    June 8, 2021 at 11:19 AM

    We just resolved the issue!